Eyeprint ID™ Supported Devices


Eyeprint ID has minimum device performance requirements for an acceptable user experience. Generally, Eyeprint ID works best with at least a 1MP camera on iPhone devices, and a 2MP camera on Android devices.
 

SDK V3.1 or lower

Click here to see the list of devices that we have certified for use with Eyeprint ID v3.x or lower.
 

SDK V3.2 or higher

SDK v3.2 will automatically function on any device that meets the technology requirements. 
 

Not sure which SDK you have?

If you are an employee of a company that has integrated our SDK, please contact the person responsible for the project.
If you are a customer using Eyeprint ID for authentication within a mobile app, please contact the app company.